适用于 OpenBSD 6.4 mips64el 的二进制软件包在哪里?

BSD当然要运行在RISC平台上,主要讨论但不限于 ARM,MIPS,PowerPC,SPARC
回复

头像
unreal
锆 Zr
帖子: 964
注册时间: 2010-06-07 18:52

Re: 适用于 OpenBSD 6.4 mips64el 的二进制软件包在哪里?

帖子 unreal » 2019-02-27 9:31

what?? 6.4的发布公告里明明说有预编译包。发布到现在也很长时间了,估计6.5都已经在冻结代码了。难道6.4的活还没干完 :confused:
Many pre-built packages for each architecture:
。aarch64: 8319   。i386: 10230   。powerpc: 8737
。amd64: 10304   。mips64: 7181  。sparc64: 7327
。arm: 8324     。mips64el: 7255

Katzeilla
铁 Fe
帖子: 63
注册时间: 2018-10-01 8:06

Re: 适用于 OpenBSD 6.4 mips64el 的二进制软件包在哪里?

帖子 Katzeilla » 2019-03-02 16:27

看起来 ghc 没有 mips64el 的版本,希望 xmonad 能够运行。

回复

在线用户

正浏览此版面之用户: 没有注册用户 和 1 访客