桌面基本能用了:FVWM+midori浏览器+scim全拼

秀秀桌面并和大家分享一下自己的经验。

版主: lionux天地乾坤

头像
unreal
锆 Zr
帖子: 922
注册时间: 2010-06-07 18:52

回复: 桌面基本能用了:FVWM+midori浏览器+scim全拼

帖子 unreal » 2011-11-25 14:57

fvwm要个性化定制确实太花费时间精力,也可以到它网站去下载各种现成的配置文件;我是用系统默认的配置,很unix的风格,偶稀饭:D
jwm,刚刚搜图片看了,灰常八错阿:)
可以去 http://xwinman.org/ 看看各种wm以及集成化桌面。
勤能補拙 Just do it now!

zhangshoug
氢 H
帖子: 1
注册时间: 2017-04-23 18:36

Re: 桌面基本能用了:FVWM+midori浏览器+scim全拼

帖子 zhangshoug » 2017-04-23 18:40

i089b,openbsd6.0,安装midori时出现错误提示如下:
Error from http://ftp4.usa.openbsd.org/pub/ ... ins-libav-1.8.2.tgz
ftp: Error retrieving file: 404 Not Found
Can't find gstreamer1-plugins-libav-1.8.2
Can't install midori-0.5.11: can't resolve gstreamer1-plugins-libav-1.8.2
The following new rcscripts were installed: /etc/rc.d/avahi_daemon /etc/rc.d/avahi_dnsconfd /etc/rc.d/messagebus
See rcctl( for details.
Look in /usr/local/share/doc/pkg-readmes for extra documentation.
--- gstreamer1-plugins-libav-1.8.2 -------------------
Can't install gstreamer1-plugins-libav-1.8.2: not found
这个有办法解决么?

头像
unreal
锆 Zr
帖子: 922
注册时间: 2010-06-07 18:52

Re: 桌面基本能用了:FVWM+midori浏览器+scim全拼

帖子 unreal » 2017-04-24 11:15

ftp: Error retrieving file: 404 Not Found
文件没找到。换个镜像试试看,建议找距离近些的站点,
比如日本金泽市的 http://ftp.jaist.ac.jp/pub/OpenBSD/6.0/packages/
或者香港的 https://openbsd.hk/pub/OpenBSD/6.0/packages/

如果是 i386 和 amd64 平台,建议用 Firefox 。

f5b
锌 Zn
帖子: 595
注册时间: 2011-10-22 20:43

Re: 桌面基本能用了:FVWM+midori浏览器+scim全拼

帖子 f5b » 2017-04-25 22:04

zhangshoug 写了:i089b,openbsd6.0,安装midori时出现错误提示如下:
Error from http://ftp4.usa.openbsd.org/pub/ ... ins-libav-1.8.2.tgz
ftp: Error retrieving file: 404 Not Found
Can't find gstreamer1-plugins-libav-1.8.2
Can't install midori-0.5.11: can't resolve gstreamer1-plugins-libav-1.8.2
The following new rcscripts were installed: /etc/rc.d/avahi_daemon /etc/rc.d/avahi_dnsconfd /etc/rc.d/messagebus
See rcctl( for details.
Look in /usr/local/share/doc/pkg-readmes for extra documentation.
--- gstreamer1-plugins-libav-1.8.2 -------------------
Can't install gstreamer1-plugins-libav-1.8.2: not found
这个有办法解决么?
loongson平台的packages比较少,build这些packages需要耗费很长时间,不完整常见啊。
官方6.1版都不折腾loongson平台的图形界面了,你还去玩?

回复

在线用户

正浏览此版面之用户: 没有注册用户 和 1 访客